Le serveur de développement 2Go n'étant plus compatible avec Joomla 3.x, je vous propose d'utiliser le serveur UwAmp à la place. Je lui ai créé une page d'accueil sur le même principe que le serveur 2Go et ai adapté les réglages PHP pour une utilisation optimale avec Joomla. Vous pouvez télécharger cette version par ce lien...

Nouveau : Tutoriel sur la procédure de migration des Kits Joomla 2.5 vers Joomla 3.x, extensions comprises.

Éditeurs et compléments

Les éditeurs pour Joomla! et leurs compléments
  • Plugin Editor Switcher

    - No de version : 1.7.2 - Mis à jour le : Lundi, 23 Février 2015 - Téléchargement : Libre
    (4 votes)
    Ajouter aux favoris (4 utilisateurs)
    Le plug-in Editor Switcher permet de changer d'éditeur lors de l'édition d'un contenu grâce à un bouton placé sous la zone de saisie. Vous pourrez ainsi accéder en un simple clic à l'éditeur approprié. Utilisez le bouton bleu pour la version Joomla 3 ->
    Lire la suite...
  • db8SiteLastModified - Dernière mise à jour

    - No de version : 2.6 - Mis à jour le : Lundi, 29 Décembre 2014 - Téléchargement : Libre
    (7 votes)
    Ajouter aux favoris (2 utilisateurs)
    Le module db8SiteLastModified permet d'afficher la date du dernier ajout d'article, ou de sa modification, ou des deux.
    Le format de la date peut être personnalisé selon les valeurs 'PHP'. Utilisez le bouton bleu pour la version Joomla 3 ->
    Lire la suite...
  • NotifyArticleSubmit - Notification d'articles

    - No de version : 2.5.3 - Mis à jour le : Samedi, 27 Décembre 2014 - Téléchargement : Libre
    (11 votes)
    Ajouter aux favoris (2 utilisateurs)
    Le plug-in NotifyArticleSubmit envoie un e-mail de notification aux utilisateurs spécifiés lorsque un article est ajouté ou modifié dans les catégories choisies. Fonctionne également avec d'autres composants.
    Lire la suite...
  • Pack Highslide JS J2.5 - Popups et Galeries

    - No de version : 2.5.3.1 - Mis à jour le : Dimanche, 24 Novembre 2013 - Téléchargement : Libre
    (56 votes)
    Ajouter aux favoris (2 utilisateurs)
    Ce pack contient des modules et des plug-ins pour créer des popups et des galeries avec la bibliothèque de scripts Highslide JS. Le composant permet de créer des profils de styles. Les plug-ins pour JCE facilitent la création de popups et de galeries.
    Lire la suite...

Qui est en ligne ?

Nous avons 186 invités et 2 membres en ligne